Hello Guest

[FIXED] 2.9.2 nightly has corrupt liblwjgl.dylib

  • 4 Replies
  • 4175 Views
*

Offline NateS

  • **
  • 91
    • Esoteric Software
[FIXED] 2.9.2 nightly has corrupt liblwjgl.dylib
« on: August 04, 2014, 16:04:00 »
liblwjgl.dylib in the nightly is only a couple hundred bytes and fails to load on OS X ("no suitable image found, file to short").
« Last Edit: August 04, 2014, 16:06:21 by NateS »

*

Offline spasi

  • *****
  • 2169
    • WebHotelier
Re: 2.9.2 nightly has corrupt liblwjgl.dylib
« Reply #1 on: August 04, 2014, 19:27:25 »
Hmm, weird. You can also download it from here (direct link).

*

Offline Obsyd

  • **
  • 71
Re: 2.9.2 nightly has corrupt liblwjgl.dylib
« Reply #2 on: August 05, 2014, 10:52:43 »
Same happens to me with the latest nightly (this happened with a lot of 2.9.2 builds).
The liblwjgl.dylib is 952 bytes. It should be 900+ KB.

Re: 2.9.2 nightly has corrupt liblwjgl.dylib
« Reply #3 on: September 05, 2014, 10:31:27 »
The liblwjgl.dylib file in the latest builds is a 404 page instead of a proper file.

What's the process of getting the build launched again? Although maybe the problem is that the build is not really passing and the artifact is not being generated...

*

Offline spasi

  • *****
  • 2169
    • WebHotelier
Re: 2.9.2 nightly has corrupt liblwjgl.dylib
« Reply #4 on: November 21, 2014, 20:51:53 »
2.9.2 nightly builds are back online now. Sorry for taking so long to fix this.