LWJGL Forum

Please login or register.

Login with username, password and session length

Author Topic: LWJGL 3.1.3 Not Containing GLFW  (Read 52 times)

Marn

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
LWJGL 3.1.3 Not Containing GLFW
« on: October 19, 2017, 23:22:36 »

I get this error in eclipse when I type: import static org.lwjgl.opengl.GLFW.*;
The import org.lwjgl.opengl.GLFW cannot be resolved. Thank you!
Logged

darkyellow

  • Newbie
  • *
  • Offline Offline
  • Posts: 22
Re: LWJGL 3.1.3 Not Containing GLFW
« Reply #1 on: October 20, 2017, 13:30:16 »

Have you imported the GLFW jar?
Logged

CoDi

  • Newbie
  • *
  • Offline Offline
  • Posts: 40
Re: LWJGL 3.1.3 Not Containing GLFW
« Reply #2 on: October 20, 2017, 15:03:43 »

The correct namespace is org.lwjgl.glfw, not org.lwjgl.opengl.
Logged