Hello Guest

OpenAL error thrown when initialising

  • 0 Replies
  • 2828 Views
OpenAL error thrown when initialising
« on: May 29, 2014, 20:25:08 »
I'm using the launcher provided by Feed the Beast for their launcher and during game play when switching from 'fullscreen mode on' to off the whole game seems to shut down. When looking at the error logs I see:

Code: [Select]
2014-05-28 11:06:28 [INFO] [STDOUT] Initializing LWJGL OpenAL
2014-05-28 11:06:28 [INFO] [STDOUT]     (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
2014-05-28 11:06:28 [INFO] [STDOUT] OpenAL initialized.
2014-05-28 11:06:29 [INFO] [STDOUT]
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x0000000010718c2a, pid=8496, tid=8448
#
# JRE version: Java(TM) SE Runtime Environment (7.0_55-b13) (build 1.7.0_55-b13)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (24.55-b03 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# C  [ig75icd64.dll+0x158c2a]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# An error report file with more information is saved as:
# D:\Minecraft\Monster\minecraft\hs_err_pid8496.log
#
# If you would like to submit a bug report, please visit:
#   http://bugreport.sun.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
AL lib: (EE) alc_cleanup: 1 device not closed

Although I can't seem to decode it. The error log it provides can be found here: http://pastebin.com/cGDLJUsJ

Any help or ideas on what I need to do? I've never really worked with OpenAL so I don't know much about it unfortunately.

Thanks in advance