Hello Guest

[FIXED] Does lwjgl require 10.6 for OSX?

  • 18 Replies
  • 16965 Views
*

Offline kappa

  • *****
  • 1316
Re: [BUG] Does lwjgl require 10.6 for OSX?
« Reply #15 on: January 17, 2012, 10:19:06 »
You'll need to use the version 23 native, so its the lwjgl.jar that is out of date. From the build server logs, it seems that the main build hasn't been built yet (last build 1 day 2 hours ago), although all the native jars have. So you'll just have to wait a bit longer for nightly server to update that.

*

Offline kappa

  • *****
  • 1316
Re: [BUG] Does lwjgl require 10.6 for OSX?
« Reply #16 on: January 17, 2012, 22:46:02 »
@faust you can try latest nightly builds now, nightly server seems to have built them correctly now.

*

Offline Faust

  • *
  • 26
Re: [BUG] Does lwjgl require 10.6 for OSX?
« Reply #17 on: January 18, 2012, 10:24:35 »
Hi,

the latest build #1517 is working.
Good work and thanks.

Do you have some kind of time-draft for the next stable release. When will it be released?
« Last Edit: January 18, 2012, 10:27:53 by Faust »

*

Offline Matzon

  • *****
  • 2242
Re: [FIXED] Does lwjgl require 10.6 for OSX?
« Reply #18 on: January 18, 2012, 11:54:47 »
Soon - probably this week.